1
Forum Settings
       
Reply To Thread

Error code: FFXI-3001! Help please what is this?Follow

#1 Aug 27 2005 at 9:35 AM Rating: Decent
Avatar
**
862 posts
When i choose to log in as my character it plays the music for 5 minutes and then this error code shows up. It says this exactly


Error code: FFXI-3001
No response from server.
Connection timed out.
Press OK to shut down.



I see that it says the connection timed out but that doesn't make any sense at all because i am connected to the internet and i was able to re-activate my ID. I haven't played in about 9 months and i re-activated my content ID and downloaded all of the updates.

All help is welcome if you have seen this before because i really do not want to have to wait until monday afternoon to sit on the phone with Square Enix so they can fix this problem....
____________________________
Lurking since '04

I (O_O) YOU


#2 Aug 27 2005 at 9:54 AM Rating: Good
You aren't connected to a router are you?
#3 Aug 27 2005 at 10:01 AM Rating: Decent
***
1,283 posts
I was gonna say that. For some ISP's to connect a PS2, Xbox, or even a Mac to the internet you need to connect your modem to a router and then connect the device to the router. If you're on a PC you may have to call POL.
____________________________
Keavy Mithra Phoenix Server
WHM 61 RDM 42 Bard 35 SMN 30 BLM 32
PLD 20 MNK 20 WAR 15 BLU 17 BST 13
Cooking: 42 Fishing: 14 Woodworking: 21 Alchemy: 6
White Mage AF Complete!
"That was a scene from my senior prom; Air Supply playing and me dancing alone." - Conan O'Brien.
#4 Aug 27 2005 at 10:02 AM Rating: Decent
Avatar
**
862 posts
yes i am connected to a router but when i played 9 months ago i was able to play through a router >_>
____________________________
Lurking since '04

I (O_O) YOU


#5 Aug 27 2005 at 10:04 AM Rating: Good
Ok, here is the weird deal. My husband plays FFXI and runs through a router, no problems ever. I tried to do it...and got the same problem you are having. You have to....I am trying to think of the technical term for this....allow certain ports to go through? Let me look at my router page and get back to you about how I fixed it.
#6 Aug 27 2005 at 10:07 AM Rating: Decent
Avatar
**
862 posts
and i play on PS2
____________________________
Lurking since '04

I (O_O) YOU


#7 Aug 27 2005 at 10:13 AM Rating: Good
Ok....you need to get into your router administration page....if you don't know how, the default way to do it is to type 192.168.1.1 into the address bar of your web browser, and the default password is admin. If that does not work for you, look at your router documentation.

Now, go to PORT FORWARDING.....

Allow port 1024-65535 and 50000-65535 .....those are the ones for FFXI. Every router page is different, so I don't know what else really to tell you to do. If you are confused, repost.

Oh, and if you contact whoever about this, the first thing they will tell you to do is bypass your router. I got that far with them, heh....then I figured it out by web-browsing ;P

Edited, Sat Aug 27 11:22:11 2005 by Katarine
#8 Aug 27 2005 at 10:17 AM Rating: Decent
Avatar
**
862 posts
k i will try that one sec....
____________________________
Lurking since '04

I (O_O) YOU


#9 Aug 27 2005 at 10:23 AM Rating: Good
Ok, I have to leave for the day in like 10 minutes, and I dont want to leave you all confused ;P so I am going to just post exactly what my Linksys router page says, and hopefully there is someone out there who can post and also help, heh ;)

I went to ADVANCED SETTINGS

and then PORT FORWARDING

there are places there for me to list entries there, and I have two. the first entry:

FFXIPS21 (under heading customised applications)
1024-65535 (under ext. port)
I clicked the boxes protocol TCP and protocol udp
IP address 192.168.1.1
click box Enable

second entry:

FFXIPS22 (under heading customised applications)
50000-65535 (under ext. port)
I clicked the boxes protocol TCP and protocol UDP
IP address 192.168.1.1
click box enable


I am playing on PS2, and had the EXACT same issue as you...able to download, but not able to get into game. Hope this helps!!
#10 Aug 27 2005 at 10:24 AM Rating: Decent
Avatar
**
862 posts
OK so i get to the port forwarding deal thing and it says applications and games.


Now you gave me those numbers and i understand that each router page is different but i use linksys if that helps.

On the page it says:

Application Start to End Protocol IP Address Enable

across the top and there are boxes under each of them. Which boxes do i fill those numbers into?
____________________________
Lurking since '04

I (O_O) YOU


#11 Aug 27 2005 at 10:32 AM Rating: Good
Avatar
**
862 posts
OMFG YOU ARE THE BEST PERSON IN THE WORLD. CAN WE MEET SO I CAN GIVE YOU BILLION DOLLA!!!!!!!!

Seriously though that would have taken HOURS if i had been on the phone with Square enix. Thanks so much!!!!

YOU ARE AMAZING!!!!!!!!
____________________________
Lurking since '04

I (O_O) YOU


#12 Aug 27 2005 at 10:34 AM Rating: Good
I am not quite following what you are asking.....I would suggest looking up your router on linksys page and looking under tech support "port forwarding"......

Also, if you just play with it, heh, there is a button somewhere on your router that will restore factory settings, I have figured out alot that way just doing trial and error and fixing it if it screwed up...heh!

Let me know if this works, I would be interested to know ;) But I do have to go, I hope it all works out for you ;)
#13 Aug 27 2005 at 10:35 AM Rating: Good
JUst rate me up ;P that will be enough, lol
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 82 All times are in CDT