1
Forum Settings
       
Reply To Thread

Area access troublesFollow

#1 Jan 31 2008 at 10:16 PM Rating: Decent
2 posts
Greetings.

Has anyone else had trouble accessing previous expansion areas now that WotG is out? I can't enter bibiki bay, oldton movopolis, etc, yet I have COP, Zilart, and ToAU installed and registered on the content id page, and have been to these areas before. I can even enter khazam, the promivions, whitegate, etc just not some areas.

Is there a fix for this? I'm not interested in getting WotG yet, but i'd hate to lose content i've paid for and accesses before simply because of shoddy coding.



Hemlocke
(Carbuncle)
#2 Jan 31 2008 at 10:18 PM Rating: Decent
Sage
****
5,684 posts
You can't enter them? You get kicked back into another area? Your game freezes up? AV pops in front of you and eats your soul? What do you mean, you can't enter the areas.
____________________________
Signature starts here.
#3 Jan 31 2008 at 10:26 PM Rating: Decent
2 posts
AV would be awesome; this is far less so

"Unable to enter the next area. Expansion Pack not installed"

Basically, it's as if i didn;t have the expansions, yet the only one i don't own, have installed, and have registered is WotG. I doublechecked the content id page and registration for additional services because i know that is a common problem when people install the expansions. The content id page has everything installed and good to go as active services, the login page has all the icons save for WotG highlighted, and i can even enter areas from all three previous expansions, just not all of them. The only conclusion i can draw is somehow they made these areas dependant on WotG and thus made it impossible for the rest of us to access it.
#4 Jan 31 2008 at 10:36 PM Rating: Good
Run a file check. The files could be corrupt.

You can be registered for an expansion (because that's tied to your ID), but not have the expansion installed (all those DATs on your hard drive). Can you go into ANY CoP zones? Might just need to repair or reinstall.

Edited, Feb 1st 2008 1:36am by Dandruffshampoo
____________________________
Until we meet again... stay gold. *bang*
#5 Feb 01 2008 at 12:11 AM Rating: Good
***
1,146 posts
The same thing happened to me just this past week. I'd log into a zone with my character and it'd start to load, then just stop and I'd get kicked with POL Error: 2003 (I think that was it) Failure to Load

And then I just couldn't get on my character, it'd begin to load and stop, though I could log onto my mule just fine. I'd have a friend of mine who has access to my account to "save" me by zoning me back to areas that still worked for me.

Basically, your files are corrupt. I ultimately ended up having to completely wipe my computer and reinstall everything, takes awhile.


Quote:
"Unable to enter the next area. Expansion Pack not installed"

This also irked me. You can't just unistall/reinstall basic FFXI (w/ no expansions) or POL. If you unistall FFXI, you'll have to reinstall all the expansions. Although I was able to unistall/reinstall CoP and ToAU independently.

So, good luck with that.

Btw, I run on Vista (which I blame for all my troubles). Are you as well? That might have something to do with it.

Edit: It wasn't just FFXI I was having problems with either, just wanted to clarify that, it was my entire PC, FFXI was just affected as well.



Edited, Feb 1st 2008 2:14am by Pokiehl
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 90 All times are in CDT
Keysofgaruda, Subadai, Anonymous Guests (88)