Forum Settings
Reply To Thread

Lost access to my account :cFollow

#1 Jun 24 2012 at 1:08 PM Rating: Excellent
I post on this forum because the people i respect the most on FFXI post here, its not a bawww thread, in fact i still have hope, the thing is, i lost access to my account, and i really don't know why, this is what happened:

i started having issues with my video card, it was locking up windows as soon as i ran some demanding game, i was doing some tests to see if lowering visual quality on FF XIV would not trigger this weird issue, well it triggered, windows locked up and i had to restart my PC manually, so i tried to log back into XIV to keep testing, and i couldn't, it said "do to suspicious activity your account access has been suspended" so i went and changed the password like the site suggested, still i couldn't log in, the site suggest sending a ticket, i proceed to do just that, and it said that they could not help me via e-mail, i HAD to call them to resolve my issue or engage on support chat, the thing is, do to my work schedule its impossible to me to do the support chat thing, since they are open exactly when I'm working and close exactly when i come home, calling them is out of the question too since i live in Mexico and they don't have an international number for me to call, my phone bill would explode. since my XI and XIV accounts are tied, i cant log in on either, being XI the one that i actually wanted to come back too (obviously).

sorry for the wall of text, but its years of time spent on a character, i don't want to lose it. :c

Edited, Jun 24th 2012 3:12pm by KaynofTitan
#2 Jun 24 2012 at 2:24 PM Rating: Excellent
I'm able to enter my account, but now i dont see any information on either XI or XIV, its like my account is not linked to those games anymore! and when i try to add my XI account to my square enix account it says "that account cant be added talk to costumer service", this is horrible. :/

UPDATE: this is confusing to no end, if i try kain(insert rest of my SE ID here) and type my old password, it still prompts me with the whole compromised account thing, using my updated password results in a password is wrong message, but if i use kayn(instert rest of my SE ID here) and use my updated password it actually lets me log in but there's no games tied to this account, what the **** is going on?!

Edited, Jun 24th 2012 4:45pm by KaynofTitan
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 0 All times are in CST