1
Forum Settings
       
1 2 Next »
Reply To Thread

Item CollectorFollow

#27 Nov 17 2016 at 1:39 PM Rating: Good
Avatar
*
55 posts
Excuse the noob question, just installed the winpcap program from the item collector link on the home page.
I am guessing that I need the item collector software (once ready) to begin data collection, & that the IC uses the winpcap to do so?
____________________________
Wakk - 110 Berserker - Rosengard III - Phinigel.
#28 Nov 17 2016 at 3:25 PM Rating: Excellent
I believe winpcap will work with the new version. However if you are running windows 10, you'll need to be running the windows 10 version. http://www.win10pcap.org/
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#29 Nov 18 2016 at 4:07 PM Rating: Excellent
The lucy item collector is ready folks. You can download it at http://lucy.allakhazam.com/downloads.html.

You'll need to install windows10 winpcap as well.

Also the item collector at this time only works with ethernet NIC cards. It doesn't work with wireless.

I want to thank rswiders for getting this up to date and ready for release. He has done so much to get our lucy site back up and running.

Edited, Nov 19th 2016 1:43pm by Gidono
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#30 Nov 18 2016 at 6:17 PM Rating: Excellent
Sage
Avatar
**
770 posts
Weeeeeeeeee! Happy camper here, once again. Thanks much for the efforts to revitalize IC.

Heads up though -- I am running on Win10 and although I have Win10Pcap installed, I still got a DLL error when attempting to run IC:

Screenshot


I checked C:\Windows\system32 and the file was indeed there.
I checked C:\windows\sysWOW64 and the file was indeed missing.

As I am running a 64-bit system, and IC is a 32-bit app, I need to have BOTH types of VCRUNTIME140.DLL installed on my system. To those unfamiliar with DLLs, they are not the identical file. You cannot just copy one and dump it into the other directory, You must install 64-bit and 32-bit versions if you are running a 64-bit system. If you are running a 32-bit system, then you only need the 32-bit version of the DLL.

Can download VC Redistributables directly from Microsoft

Screenshot


x64 = 64 bit systems
x86 = 32 bit systems

Enjoy collecting items once again :)


Edited, Nov 19th 2016 12:05am by Tobynn
#31 Nov 18 2016 at 6:27 PM Rating: Excellent
Excellent, thanks for the info!
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#32 Nov 19 2016 at 10:21 AM Rating: Excellent
Avatar
****
4,580 posts
Intentionally cross-posting this:

rswiders wrote:
Even though you don't need to be a premium member to use it, yesterday we released the updated Item Collector for the EoK expansion. It should be working for all, if you have any issues please try the following first to resolve it:

1) The local DB format changed. The program should automatically update to the new format, however, if your items are never being sent to the server delete the itemcol3.db file and restart the Item Collector.
2) Remember, if you change any settings you will need to zone to restart the collection engine.

The invalid item() issue should be resolved, as it is using the new packet format to locate the items. If you are having any issues, please post with as much information about what you were doing when it happened. If backend.exe does crash, please try and locate the crash dump so that I can debug what happened.

Finally, while I am working on a new installation program the old will work with a couple changes. When you run it, DO NOT load the winpcap that comes with it. You should now be using the newest driver win10pcap found at http://www.win10pcap.org/download/Win10Pcap-v10.2-5002.msi

You may also be missing the VCRUNTIME140.DLL. Please follow the directions that Tobynn wrote up in the following post: https://everquest.allakhazam.com/forum.html?forum=1&mid=14734572313608318&h=100&p=1#30

#33 Nov 19 2016 at 1:22 PM Rating: Good
Guru
**
555 posts
Nevermind - I think I figured out my issue

Edited, Nov 19th 2016 2:24pm by Kynsh
____________________________
Aanuvane Bristlecone 350 Baking, Brewing, Jewelry Making, Tailoring, Blacksmithing, Fletching, Pottery, Research, 250 Fishing
Muertenie Petitmort Master Tinker
Kadcea Master Alchemist
Orelinde Master Poison Maker
Povar via Quellious via Rodcet Nife

#34 Nov 19 2016 at 8:24 PM Rating: Excellent
Whenever I log into my 105 wizard, it'll load up all my items (and I have a ton of items). At the bottom, it'll state "Session lost. Disabled until next zone." What is that? I even deleted my item database file.

However, when I log into my lowbie druid, who doesn't have the same amount of crap my main does, everything is fine and dandy.

Edit to add: It won't even recognize any items on the wizard if I click on an item link. On the druid, it does.

Edited, Nov 19th 2016 9:27pm by missjackie
____________________________
EQ1: Gooshy: http://eq.magelo.com/profile/1870652
EQ2: Gwenythe: http://u.eq2wire.com/soe/character_detail/468152233422
#35 Nov 28 2016 at 8:59 AM Rating: Good
*
68 posts
missjackie wrote:
Whenever I log into my 105 wizard, it'll load up all my items (and I have a ton of items). At the bottom, it'll state "Session lost. Disabled until next zone." What is that? I even deleted my item database file.

However, when I log into my lowbie druid, who doesn't have the same amount of crap my main does, everything is fine and dandy.

Edit to add: It won't even recognize any items on the wizard if I click on an item link. On the druid, it does.

Edited, Nov 19th 2016 9:27pm by missjackie



I don't know exactly what is happening but the non-technical answer is that the IC is getting information from DBG that is vastly out of sequence. There is an issue on your computer with how information from EQ is being processed. It is either coming very late or a lot of packets are being dropped (not seen) and a packet far into the future is being detected.

I don't know of anything that can be done in the IC since its the sequencing of the data that the IC is getting that it is complaining about.

I don't know what you mean by a lot of items, but my cleric has over 1500 items detected every time she zones.

Edited, Nov 28th 2016 9:01am by rswiders
#36 Nov 29 2016 at 1:38 AM Rating: Excellent
missjackie wrote:
Whenever I log into my 105 wizard, it'll load up all my items (and I have a ton of items). At the bottom, it'll state "Session lost. Disabled until next zone." What is that? I even deleted my item database file.

However, when I log into my lowbie druid, who doesn't have the same amount of crap my main does, everything is fine and dandy.

Edit to add: It won't even recognize any items on the wizard if I click on an item link. On the druid, it does.

Edited, Nov 19th 2016 9:27pm by missjackie


Are your wizard and druid on the same server?
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#37 Dec 01 2016 at 10:32 AM Rating: Good
*
68 posts
The IC has been updated to properly handle ornamentations that have more than 1 graphic (for example, The Warder). It has also been updated to allow for you to set the profile path.
#38 Dec 03 2016 at 9:02 PM Rating: Good
*
68 posts
Next update will include Wireless Adapter support.
#39 Dec 05 2016 at 5:48 AM Rating: Good
Sage
*
124 posts
Just trying it out with all my characters...loading a 67 warrior and I get a crash (backend.exe has stopped working), and the following shows in the client:

tem(46496): Ring of Blood [A ring dripping in blood]
invalid item (1634484736) detected, ignoring.
invalid item (-1) detected, ignoring.
invalid item (0) detected, ignoring.
invalid item (0) detected, ignoring.
invalid item (65536) detected, ignoring.
invalid item (0) detected, ignoring.
Item(86956): pse [Blade of a long dead werewolf hero]
invalid item (33) detected, ignoring.
Item(101053): earpoint [Frightening to behold]
Item(50182): orate Defiant Plate Gauntlets [For the use of anyone willing to take up arms]
Item(101505): e of the Resolute Defender [Marks the valor of an honorable protector]
Item(50179): orate Defiant Plate Bracer [For the use of anyone willing to take up arms]
invalid item (0) detected, ignoring.
invalid item (0) detected, ignoring.
invalid item (-1) detected, ignoring.
invalid item (0) detected, ignoring.
1 2 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 2 All times are in CST
Anonymous Guests (2)