1

FINAL FANTASY XI Update (Mar. 2)

At the following time, we will be performing FINAL FANTASY XI (Windows version only) version update. *The client software will also be updated at this time. The version update process will automatically begin upon login after the time stated below. Please follow the instructions that appear on your screen. [Affected Period] Mar. 2, 2006 1:00 (PST) [Affected Services] FINAL FANTASY XI [Important Update Details] - Graphical issues caused by several spell effects will be fixed.

Comments

Post Comment
Should I still been having issues?
# Mar 24 2006 at 1:59 PM Rating: Decent
I also have a NVidia GForce 5200, went to the Nvidia website for the most recent driver released March 17 2006. Should I still be having these issues? If I'm having these issues, do I have a bad video card, or just the nature of the card? Do I need to get a different card? I never had these problems until this month.
WTF did they do in that update ><;
# Mar 04 2006 at 2:36 AM Rating: Decent
I don't know what they did, but I've been playing ever since the NA release on my pc with little to no problem until this update. After the update, the game froze at the opening video bad enough that I had to turn my computer off >< due to nothing else responding (Ctrl.,Alt,Delete, etc.). Ever since then, whenever I try to log onto POL, the window turns black and closes right away... What happened? Is there anything I can do to fix this, or do am I going to have to delete POL and FFXI from my computer and reinstall it? (something I really don't want to do but will if I absolutly must.) On a second note, my PS2 version works fine (despite the *** graphics >.>). Then again, from what I understand, the update only affected the PC version. Thanks for any and all info you can give. ^^ ~Arikado, Bismarck Server

Edited, Sat Mar 4 02:38:03 2006
RE: WTF did they do in that update ><;
# Mar 05 2006 at 9:19 PM Rating: Decent
Tried some random stuff with my computer and ended up being able to run the update again only this time sucessful. Not sure what I did nor how I did it tho... So far so good tho.
Freeze
# Mar 02 2006 at 6:15 PM Rating: Decent
If anyone has any suggestions, let me know on this:
Within the last week (since the last update before this one), my computer has been "Freezing" for about 4-5 seconds. Sometimes I get the Red Dot for a d/c, but I don't fully d/c after the freeze.
I didn't have this problem before the last couple updates. Anyone have any ideas/suggestions?

PC: HP
CPU: 2.2GHz
Vid: 256mb(Not sure of type)
Ram: 512mb(Not sure of type or if it matters)

I don't know much about computers, drivers or such. I do know my computer is kinda screwed w/ bugs. My anti-virus is disabled, all messed up too, but it's been like that for a while.
Any help would be greatly appreciated.
~Svt~
Edit: 3/6/06: I did a DSL speed test here's results:
On Wireless: Down/up=743/1379
On Hardline: Down/up=2534/1452 (2)1572/1878 (3)2586/1465.
Logged in using hardline, outpost warped to Kazham Jungle, froze up 6 times within 3 minutes.
Not sure what to do now. Any Ideas?

Edited, Mon Mar 6 23:08:04 2006
RE: Freeze
# Mar 06 2006 at 4:11 AM Rating: Decent
Figured it out, it was my Video card dieing on me.

Just ordered: ATI X1300Pro, 256MB. Hope this is a decent Vid card.

Edited, Mon Mar 6 23:10:28 2006
Many problems
# Mar 02 2006 at 3:40 PM Rating: Decent
Ok, I updated my nVidia drivers to the newest ones... and in addition to old problems, I found a few new ones:

Old:

1) All zones are extremely dark, even with gamma set to highest rating.
2) Lag on songs/firaga still there.

New:

1) Some mobs are semi-transparent.
2) Avatars are visible through mobs, and graphically distorted - lines appearing in them, parts missing, etc.
3) Mobs keep appearing and disappearing randomly, even though they're still targeted.
4) Many skills have become "checkerboard" like, including Starburst/Poison Nails/Meteorite (I only used Carbie).

Rolled back to my old drivers, I have no problems now.

If this was meant to sort these out, I'm guessing it didn't work. I'm only having MORE problems since this update.
whee
# Mar 02 2006 at 12:24 PM Rating: Decent
**
707 posts
Quote:
same "checkerboard" problem with Avatars also. i updated drivers, and most lag went away with spells and songs, but i still have problems with avatars. sometimes when i fish, i get checkerboardy too.



Same issue here, also running an NVIDIA. Happens with summons, fishing, and whenever im Invisible in front of water. I've tried changing to some older drivers, reduced the amount of checkerboard...however there are still issues. hopefully this will resolve it.
____________________________
Life is adventure...or nothing.
Entreri
Server: Seraph
COP 08/20/06 <3
75THF /75BRD - Rank:10 Windurst
~X's Knife 2/2~
the reason for the lag....
# Mar 02 2006 at 8:37 AM Rating: Decent
**
366 posts
the reason why ur getting lag : ur not using the tested and proven drivers

i have a monster of a system and at first i lagged too XD , but then i changed to the tested drivers


CPU: AMD FX55
RAM: 1Gig3200 PDP extreme
HDD: WD74 Raptor
GPU: 6800 GT x 2 SLI
etc.

so i know i wasnt laggin from bard songs because of computer, it was just the drivers
same troubles
# Mar 01 2006 at 9:13 PM Rating: Decent
23 posts
i know that my firaga and bard songs used to lag me out. same "checkerboard" problem with Avatars also. i updated drivers, and most lag went away with spells and songs, but i still have problems with avatars. sometimes when i fish, i get checkerboardy too. i have a NVidia GForce 5200.
RE: same troubles
# Mar 02 2006 at 3:44 AM Rating: Decent
You need to either:
1) roll back to 53.03 driver - the tested and proven one
2) Update to the newest driver available from nvidia.com

I have the same card, an AGP version, and remember having the same effect in the 60s-series drivers... I'm still having lag issues with Firaga with the newest driver so I recommend the rollback first...
Little tip from experience
# Mar 01 2006 at 6:31 PM Rating: Decent
*
235 posts
I used the have the problem with Firaga and Bard spells lagging the hell out of my PC, as well as certain monsters and avatars appearing partically as chekerboards on my screen. However I simply downloaded the lastest drivers for my Graphics Card (I use an NVidia GeForce FX 5900 XT for anyone who cares) and the problems were cleared straight off. Might be worth a try if anyone's been consistantly having those problems, before or after this update. :)
laggish firaga and Brd spells
# Mar 01 2006 at 2:45 PM Rating: Decent
ahh yea brd songs and firaga spells are the only spells that create lag on my comp, but i have a nivida 6200 graphix card on my comp with 256 mb memory. So im not sure if my card is too weak for those spells which is why it causes that lag or if thee is a problem with FFXI windows. I Have already tryed to lower the settings on the overall game configuration but it did not make a diffrence otherwise the game plays wonderful on my comp (not considiring the many many more D/C issues I have on comp vs when i was on ps2. I only D/ced 2 times from lvl 1 to 68 Blm, when i got comp version I have become a professional D/cer, even though anti viruse checks, firewall, and worms are more of the reason on that issue. But thre graphix vs ps2 make it almost like a brand new game. which is the main reason why I would love to have FFXI on 360 so i dont have to deal with all that virus anti virus worm firewall stuff and still get the great upgrade in graphix. Yea 360 graphix are not going to be as great as PC only due to you are using a TV vs comp moniter, but hey it sure will be better then ps2 and without all the PC D/C issues.
RE: laggish firaga and Brd spells
# Mar 01 2006 at 3:20 PM Rating: Decent
*
121 posts
FFXI is a very CPU dependant game so if you want to increase framerate, get a faster CPU and more RAM.
RE: laggish firaga and Brd spells
# Mar 01 2006 at 7:18 PM Rating: Good
19 posts
I agree on the RAM & CPU... but I lean more to ram. I have an ATI Radeon5600 series with 256 on the vid card and over 640meg RAM, 1.3gig cpu, and I have not had any probs with firge or brd songs. But I can confirm that FFXI will use any and ALL remaining CPU cycles. I have the G-15 keyboard (the one pictured for the Fan Festival givaways) and it can show on it's lcd screen the CPU use and RAM use, & when I fire up FFXI my ram usage jumps about 30% and my CPU usage pegs out at 100%. I run FFXI wide open (all options set to max) and it looks beautiful, and runs smooth. I don't know what goodies you have in your machine, but I hope this give you a little something to compare to.. ^^
RE: laggish firaga and Brd spells
# Mar 02 2006 at 12:26 AM Rating: Good
*
131 posts
AMD 2800+
1Gig RAM
Nvidia 5700
256MB VRAM

And I still lag on Firaga spells. =/
issue fix
# Mar 01 2006 at 2:26 PM Rating: Good
*
92 posts
well, I know I have been having some major issues with graphics since the update. It almost seems like the lag in Jeuno, but I get it EVERYWHERE.

my PS2 version was not affected by this at all and have been able to play it on there, but my laptop is my most used for playing purposes, it the issue has almost got me killed multiple times.

Hopefully this will fix the "Issue"
RE: issue fix
# Mar 01 2006 at 2:39 PM Rating: Decent
I pretty much have the same problem. I didn't notice any problems with my beast of a desktop, but since the update, everything really seems to grind on my laptop whereas. Pre-update, the only time I'd ever had a problem was at teleport crags and when everyone and their mother in a party starts spamming spells for fun. Luckilly, I've only really been crafting lately, so no mis-timed spells for me. ;)
RE: issue fix
# Mar 04 2006 at 7:27 PM Rating: Good
*
92 posts
I still had to update my ATI Video card driver (even though it was updated from november...)

I have only been able to test it a little bit, but it did seem to help from what it was. (my video card driver update, not the FFXI update [either one])
Problem?
# Mar 01 2006 at 1:15 PM Rating: Decent
Scholar
**
729 posts
What was the problem, was it a frame rate drop?
update
# Mar 01 2006 at 1:01 PM Rating: Decent
43 posts
cool, i hope this fixes bard songs and firaga spells...
RE: update
# Mar 01 2006 at 1:21 PM Rating: Default
What was wrong with BRD songs and Firaga spells?
Post Comment

Free account required to post

You must log in or create an account to post messages.